← Back to "Problem Reports" · Subscribe to Replies (RSS)

Can not setup django

I follow this document https://secure.valcato.com/knowledgebase/74/Setting-up-Django.html But when I run command

mkvirtualenv newenvname (I had been change newenvname) I got error:

Traceback (most recent call last): File "/home/yakyimfa/.local/bin/virtualenv", line 9, in <module> load_entry_point('virtualenv==1.11', 'console_scripts', 'virtualenv')() File "/home/yakyimfa/.local/lib/python2.7/site-packages/virtualenv-1.11-py2.7.egg/virtualenv.py", line 820, in main symlink=options.symlink) File "/home/yakyimfa/.local/lib/python2.7/site-packages/virtualenv-1.11-py2.7.egg/virtualenv.py", line 988, in create_environment install_wheel(to_install, py_executable, search_dirs) File "/home/yakyimfa/.local/lib/python2.7/site-packages/virtualenv-1.11-py2.7.egg/virtualenv.py", line 956, in install_wheel 'PIP_NO_INDEX': '1' File "/home/yakyimfa/.local/lib/python2.7/site-packages/virtualenv-1.11-py2.7.egg/virtualenv.py", line 898, in call_subprocess % (cmd_desc, proc.returncode)) OSError: Command /home/yakyimfa/.virt...yakyim/bin/python2.7 -c "import sys, pip; pip...ll"] + sys.argv[1:])" setuptools pip failed with error code 1

What can I do?

Posted by Pornpan Tanasarnsutipong, 4 years ago.

Status: New, 0 replies

0 likes and 0 dislikes.

Like | Dislike | Report to Staff


Reply to this topic

Don't enter anything here, or your submission will be rejected.

You're not logged in. Enter your details to create an account, or login now. Links and formatting: Markdown