← Back to "Problem Reports" · Subscribe to Replies (RSS)

Can't change nameservers

Hi, I want to move my site away from Valcato, keeping the domain account. The reason is not relevant, and it is not a matter of dissatisfaction with the service, just a matter of experimentation.

The problem is that I'm trying to change my nameservers for elcodiguero.com, but when I try to add ns1.elcodiguero.com to the list, I get an error message saying "Required parameter missing: ns" rel="nofollow".

I thought that the error was because I had misconfigured my new DNS server, however "dig @54.229.27.210 elcodiguero.com" looks just fine.

I read somewhere that it might have to do with the Registrar lock being enabled, but I disabled it and nothing changed.

What is the reason for this error message?

Posted by Alvaro Mart?nez, 4 years ago.

Status: New, 2 replies

0 likes and 0 dislikes.

Like | Dislike | Report to Staff

Replies

I have converted this question into a ticket, since I really need to get a reply on this.

Regards

Posted by Alvaro Mart?nez, 4 years ago.

0 likes and 0 dislikes.

Like | Dislike | Report to Staff

This has been resolved in the support ticket, but just to update this in case anyone having a similar problem finds this thread in the future, the "required parameter missing" message indicates that there weren't enough nameservers specified for the domain.

Posted by Adam McMaster, 4 years ago.

Valcato Staff Member

0 likes and 0 dislikes.

Like | Dislike | Report to Staff


Reply to this topic

Don't enter anything here, or your submission will be rejected.

You're not logged in. Enter your details to create an account, or login now. Links and formatting: Markdown